Hi Hola

Talk about anything here.
UnDerBY
Posts: 4
Joined: Wed May 18, 2016 7:30 pm

Hi Hola

Postby UnDerBY » Wed May 18, 2016 8:22 pm

Fucking GOD! Bully MP. ¿Need original version?

I m from Spain.

User avatar
Ahmed Ly
Posts: 19
Joined: Fri Jan 01, 2016 8:29 pm
Location: Libya - ليبيا
Contact:

Re: Hi Hola

Postby Ahmed Ly » Thu May 19, 2016 8:18 am

I do not know :oops:

User avatar
SalwadoR
Posts: 18
Joined: Thu Jul 02, 2015 3:27 pm

Re: Hi Hola

Postby SalwadoR » Thu May 19, 2016 11:49 am

P3ti wrote:About the required game version, you need the v1.2 version of the game, both retail and Steam are good.
The retail version comes with v1.154 executable, the people who has that needs to download and install the v1.2 patch from Rockstar Support.
(https://support.rockstargames.com/hc/en ... atch-1-200)
I from Russia, sorry for my bad English. :roll:

UnDerBY
Posts: 4
Joined: Wed May 18, 2016 7:30 pm

Re: Hi Hola

Postby UnDerBY » Thu May 19, 2016 1:35 pm

SalwadoR wrote:
P3ti wrote:About the required game version, you need the v1.2 version of the game, both retail and Steam are good.
The retail version comes with v1.154 executable, the people who has that needs to download and install the v1.2 patch from Rockstar Support.
(https://support.rockstargames.com/hc/en ... atch-1-200)


Ty bruh! ^^


kuchnie katowice częstochowa sosnowiec gliwice zabrze bytom ruda śląska tychy dąbrowa górnicza chorzów mysłowice siemianowice śląskie żory

Return to “Off-topic”

Who is online

Users browsing this forum: Google [Bot] and 7 guests

Powered by phpBB® Forum Software © phpBB Limited
 

 

cron