Page 1 of 1

Hi Hola

Posted: Wed May 18, 2016 8:22 pm
by UnDerBY
Fucking GOD! Bully MP. ┬┐Need original version?

I m from Spain.

Re: Hi Hola

Posted: Thu May 19, 2016 8:18 am
by Ahmed Ly
I do not know :oops:

Re: Hi Hola

Posted: Thu May 19, 2016 11:49 am
by SalwadoR
P3ti wrote:About the required game version, you need the v1.2 version of the game, both retail and Steam are good.
The retail version comes with v1.154 executable, the people who has that needs to download and install the v1.2 patch from Rockstar Support.
(https://support.rockstargames.com/hc/en ... atch-1-200)

Re: Hi Hola

Posted: Thu May 19, 2016 1:35 pm
by UnDerBY
SalwadoR wrote:
P3ti wrote:About the required game version, you need the v1.2 version of the game, both retail and Steam are good.
The retail version comes with v1.154 executable, the people who has that needs to download and install the v1.2 patch from Rockstar Support.
(https://support.rockstargames.com/hc/en ... atch-1-200)


Ty bruh! ^^

Re: Hi Hola

Posted: Mon Mar 12, 2018 9:27 pm
by Roleplayer
qlq underby te vas a apuntar al rp ok

Re: Hi Hola

Posted: Thu Mar 29, 2018 1:29 am
by DoctLord
Welcome, yes we have the official version, I recommend downloading for reliable sites. Call your friends!!