Invalid Game Version.

If you need help installing or playing, ask questions in here.
zueiro
Posts: 1
Joined: Sun Mar 04, 2018 6:15 pm

Invalid Game Version.

Postby zueiro » Sun Mar 04, 2018 6:26 pm

Hello, I'm trying to open the game and it's giving this error (Invalid game version, Only v1.2 supported.) help me plis

D0c
Posts: 29
Joined: Sun Feb 25, 2018 4:37 am

Re: Invalid Game Version.

Postby D0c » Sun Mar 04, 2018 9:19 pm

You need to install the 1.2 Bully patch from rockstar's website or just have the game on steam.


kuchnie katowice częstochowa sosnowiec gliwice zabrze bytom ruda śląska tychy dąbrowa górnicza chorzów mysłowice siemianowice śląskie żory

Return to “Client support”

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB® Forum Software © phpBB Limited
 

 

cron